View Issue Details

IDProjectCategoryView StatusLast Update
13162Bug reports[All Projects] _ Unknownpublic2018-01-24 18:03
ReporterfajardasAssigned Toolle 
PrioritynoneSeverityfeature 
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary13162: fail to save an unfinish survey
Descriptionwhen i try save a unfinish survey -> "resume later" and try to "Save your unfinished survey" the message i got is "Internal Server Error
CDbCommand failed to execute the SQL statement: SQLSTATE[HY000]: General error: 1364 Field 'saved_thisstep' doesn't have a default value"
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.0.2+180110
I will donate to the project if issue is resolvedNo
BrowserFirefox
Database & DB-VersionMySQL - 5.7.20
Operating System (Server)Ubuntu
Webserver software & versionApache/2.4.27
PHP Version7.1.12-3

Relationships

duplicate of 13154 closedmarkusfluer "Resume Later" fails with "General error: 1364 Field 'saved_thisstep' doesn't have a default value" 

Activities

fajardas

fajardas

2018-01-11 12:29

reporter  

Capture.png (122,557 bytes)
Capture2.PNG (19,425 bytes)
Capture2.PNG (19,425 bytes)
olle

olle

2018-01-12 11:41

administrator   ~45574

Can't reproduce. Is this an updated version of LS, or a clean install of LS 3?
fajardas

fajardas

2018-01-12 12:15

reporter   ~45581

Is a clean install of LS 3.
LouisGac

LouisGac

2018-01-15 10:45

developer   ~45786

already confirmed, and more information here:
https://bugs.limesurvey.org/view.php?id=13154#c45553

Issue History

Date Modified Username Field Change
2018-01-11 12:29 fajardas New Issue
2018-01-11 12:29 fajardas File Added: Capture.png
2018-01-11 12:29 fajardas File Added: Capture2.PNG
2018-01-12 11:41 olle Note Added: 45574
2018-01-12 11:48 olle Assigned To => olle
2018-01-12 11:48 olle Status new => feedback
2018-01-12 12:15 fajardas Note Added: 45581
2018-01-12 12:15 fajardas Status feedback => assigned
2018-01-12 16:06 olle Status assigned => confirmed
2018-01-15 10:45 LouisGac Note Added: 45786
2018-01-15 10:45 LouisGac Relationship added duplicate of 13154
2018-01-24 18:03 c_schmitz Status confirmed => closed
2018-01-24 18:03 c_schmitz Resolution open => duplicate