View Issue Details

IDProjectCategoryView StatusLast Update
13119Bug reportsUser / Groups / Rolespublic2021-05-10 09:38
ReporterTonisOrmisson Assigned Toollehar  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.0.0-rc.x 
Summary13119: Super-admin can't change user passwords
DescriptionSuper-admin user is not able to change any user's password.
Steps To Reproduceview users
click edit user
there is no password field
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.0.1
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionna
Server OS (if known)na
Webserver software & version (if known)na
PHP Versionna

Activities

ollehar

ollehar

2021-03-10 21:19

administrator   ~63138

Please update to the latest version and check if the bug can still be reproduced. Thank you.
c_schmitz

c_schmitz

2021-05-10 09:38

administrator   ~64306

Hello TonisOrmisson,

we have asked for feedback on this issue. Because we did not get an answer we assume that the issue is resolved.
However, should you be able to reproduce the issue using the latest version, please feel free to re-open the issue and give us exact details on how to reproduce it.

Thank you and best regards,

c_schmitz

Issue History

Date Modified Username Field Change
2018-01-04 08:38 TonisOrmisson New Issue
2018-01-08 11:18 LouisGac Sticky Issue No => Yes
2018-01-08 11:18 LouisGac Sticky Issue Yes => No
2018-01-08 11:18 LouisGac Sticky Issue No => Yes
2018-01-11 13:01 LouisGac Assigned To => ollehar
2018-01-11 13:01 LouisGac Status new => assigned
2018-01-11 13:01 LouisGac Sticky Issue Yes => No
2019-11-01 17:26 c_schmitz Category User/User groups => User / Groups / Roles
2021-03-10 21:19 ollehar Status assigned => feedback
2021-03-10 21:19 ollehar Note Added: 63138
2021-05-10 09:38 c_schmitz Status feedback => closed
2021-05-10 09:38 c_schmitz Resolution open => fixed
2021-05-10 09:38 c_schmitz Note Added: 64306