View Issue Details

IDProjectCategoryView StatusLast Update
12913Bug reports[All Projects] Survey designpublic2017-11-17 11:33
ReporterolleAssigned Tomarkusfluer 
PrioritynoneSeverityminor 
Status resolvedResolutionfixed 
Product Version3.0.0-rc.x 
Target Version3.xFixed in Version 
Summary12913: Going to template options when screen has 1300px width shrinks the settings menu
DescriptionSee pic.
Steps To Reproduce1. Set browser width to ~1300px
2. Go to survey overview
3. Go to template options
4. Menu is smaller.
TagsNo tags attached.
Complete LimeSurvey version number (& build)latest dev
I will donate to the project if issue is resolvedNo
Browser-
Database & DB-Version-
Operating System (Server)-
Webserver software & version-
PHP Version-

Activities

olle

olle

2017-11-14 15:28

administrator  

Selection_346.png (77,594 bytes)
Selection_346.png (77,594 bytes)
olle

olle

2017-11-14 15:29

administrator   ~45076

Resizing the menu does not work either from this view.
LouisGac

LouisGac

2017-11-15 10:54

developer   ~45084

just move the bar?
olle

olle

2017-11-15 10:59

administrator   ~45085

Try it ;)

But it might be fixed now since I already removed one div that wasn't needed.

Issue History

Date Modified Username Field Change
2017-11-14 15:28 olle New Issue
2017-11-14 15:28 olle File Added: Selection_346.png
2017-11-14 15:29 olle Note Added: 45076
2017-11-15 10:54 LouisGac Note Added: 45084
2017-11-15 10:59 olle Note Added: 45085
2017-11-16 12:49 LouisGac Assigned To => markusfluer
2017-11-16 12:49 LouisGac Status new => assigned
2017-11-17 11:33 olle Status assigned => resolved
2017-11-17 11:33 olle Resolution open => fixed