View Issue Details

IDProjectCategoryView StatusLast Update
12904Bug reports[All Projects] Theme editorpublic2017-11-16 13:02
ReporterolleAssigned ToLouisGac 
PrioritynoneSeverityminor 
Status resolvedResolutionfixed 
Product Version3.0.0-rc.x 
Target Version3.xFixed in Version 
Summary12904: "Active templates" should be "Installed templates"?
DescriptionThere is no way to activate or deactivate a template, only install or uninstall. So the title should say "Installed templates" instead? Or the install button should say "Activate".
TagsNo tags attached.
Complete LimeSurvey version number (& build)latest dev
I will donate to the project if issue is resolvedNo
Browser-
Database & DB-Version-
Operating System (Server)-
Webserver software & version-
PHP Version-

Activities

olle

olle

2017-11-14 10:07

administrator  

Selection_338.png (49,185 bytes)
Selection_338.png (49,185 bytes)
olle

olle

2017-11-14 10:12

administrator   ~45059

Maybe we can add an information alert about what it means for a template to be installed vs only available?
LouisGac

LouisGac

2017-11-16 13:01

developer   ~45093

Fix committed to develop branch: http://bugs.limesurvey.org/plugin.php?page=Source/view&id=24887

Related Changesets

LimeSurvey: develop a9da8b9d

2017-11-16 13:01:08

LouisGac

Details Diff
Fixed issue 12904: "Active templates" should be "Installed templates"
mod - application/views/admin/templateoptions/index.php Diff File

Issue History

Date Modified Username Field Change
2017-11-14 10:07 olle New Issue
2017-11-14 10:07 olle File Added: Selection_338.png
2017-11-14 10:12 olle Note Added: 45059
2017-11-16 13:01 LouisGac Changeset attached => LimeSurvey develop a9da8b9d
2017-11-16 13:01 LouisGac Note Added: 45093
2017-11-16 13:01 LouisGac Assigned To => LouisGac
2017-11-16 13:01 LouisGac Resolution open => fixed
2017-11-16 13:02 LouisGac Status new => resolved