View Issue Details

IDProjectCategoryView StatusLast Update
12839Development Survey Designpublic2017-12-07 12:53
ReportertpartnerAssigned Toolle 
PrioritynoneSeveritymajor 
Status assignedResolutionopen 
Product Version3.x 
Target VersionFixed in Version 
Summary12839: Admin side navigation element not working properly
DescriptionWith the left-side navigation element expanded, clicking on an item sometimes does not lead to the expected screen.

If you click inside an li element but above or below the <a> element, the item indicates "selected" but no navigation occurs so the main screen is incorrect. See attached screenshot.

The padding for the li element should be moved to the <a> element so it fills the entire item.
TagsNo tags attached.

Activities

tpartner

tpartner

2017-10-27 20:54

developer  

capture-8.png (37,745 bytes)
capture-8.png (37,745 bytes)
olle

olle

2017-12-04 11:26

administrator   ~45235

Is this fixed? Please pull and try again.
tpartner

tpartner

2017-12-07 12:53

developer   ~45255

Yes and no. When I select "Survey permissions in the collapsed menu, it is reflected in the expanded menu, however when I go back to collapsed and select "General settings", it is not reflected in the expanded menu.

capture-2.png (74,078 bytes)
capture-2.png (74,078 bytes)
capture-3.png (44,787 bytes)
capture-3.png (44,787 bytes)

Issue History

Date Modified Username Field Change
2017-10-27 20:54 tpartner New Issue
2017-10-27 20:54 tpartner File Added: capture-8.png
2017-10-27 20:55 tpartner Description Updated View Revisions
2017-10-27 20:55 tpartner Description Updated View Revisions
2017-12-04 11:26 olle Assigned To => olle
2017-12-04 11:26 olle Status new => feedback
2017-12-04 11:26 olle Note Added: 45235
2017-12-07 12:53 tpartner File Added: capture-3.png
2017-12-07 12:53 tpartner File Added: capture-2.png
2017-12-07 12:53 tpartner Note Added: 45255
2017-12-07 12:53 tpartner Status feedback => assigned