View Issue Details

IDProjectCategoryView StatusLast Update
12687Bug reports[All Projects] Survey designpublic2018-04-13 16:21
Reportercdorin Assigned ToLouisGac  
PrioritynoneSeveritymajor 
Status closedResolutionfixed 
Product Version3.0.0-beta.x 
Target VersionFixed in Version3.6.x 
Summary12687: Quick tranlation function not working
Description

The quick translation function is not working. See the screenshots

TagsNo tags attached.
Complete LimeSurvey version number (& build)irrelevant
I will donate to the project if issue is resolvedNo
Browserirrelevant
Database & DB-Versionirrelevant
Server OS (if known)irrelevant
Webserver software & version (if known)irrelevant
PHP Versionirrelevant

Activities

cdorin

cdorin

2017-09-18 16:20

manager  

Selection_099.png (69,038 bytes)
Selection_099.png (69,038 bytes)
Selection_098.png (10,742 bytes)
Selection_098.png (10,742 bytes)
cdorin

cdorin

2018-04-13 16:21

manager   ~47429

Cannot reproduce it anymore in 3.6.2 -> it is working now

Issue History

Date Modified Username Field Change
2017-09-18 16:20 cdorin New Issue
2017-09-18 16:20 cdorin Status new => assigned
2017-09-18 16:20 cdorin Assigned To => LouisGac
2017-09-18 16:20 cdorin File Added: Selection_099.png
2017-09-18 16:20 cdorin File Added: Selection_098.png
2018-04-13 16:21 cdorin Status assigned => closed
2018-04-13 16:21 cdorin Resolution open => fixed
2018-04-13 16:21 cdorin Fixed in Version => 3.6.x
2018-04-13 16:21 cdorin Note Added: 47429