View Issue Details

IDProjectCategoryView StatusLast Update
12596Bug reports[All Projects] Otherpublic2018-04-13 16:24
Reportercdorin Assigned ToLouisGac  
PriorityhighSeverityminor 
Status closedResolutionfixed 
Product Version3.0.0-beta.x 
Target VersionFixed in Version3.6.x 
Summary12596: Question type selector option is not working
Description

Your personal settings tab - user preferences

'''Question type selector''': If 'Full selector' option is chosen, then a question preview will be shown when selecting the type of a new question to be added into the survey;

I played with this function, but when I want to create a new question, nothing is happening when i select from the dropdown list a type of question.

TagsNo tags attached.
Complete LimeSurvey version number (& build)LimeSurvey 3 beta 2
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)irrelevant
Webserver software & version (if known)irrelevant
PHP Versionirrelevant

Activities

cdorin

cdorin

2017-08-16 14:07

manager  

Selection_012.png (5,750 bytes)
Selection_012.png (5,750 bytes)
Selection_013.png (29,251 bytes)
Selection_013.png (29,251 bytes)
cdorin

cdorin

2018-04-13 16:24

manager   ~47431

The working flow has been changed. Not relevant. Will open another ticket if I find that the problem is still present within the software but in a different way.

Issue History

Date Modified Username Field Change
2017-08-16 14:07 cdorin New Issue
2017-08-16 14:07 cdorin File Added: Selection_012.png
2017-08-16 14:07 cdorin File Added: Selection_013.png
2017-10-23 10:56 LouisGac Assigned To => LouisGac
2017-10-23 10:56 LouisGac Status new => assigned
2017-10-23 11:42 LouisGac Priority none => high
2018-04-13 16:24 cdorin Status assigned => closed
2018-04-13 16:24 cdorin Resolution open => fixed
2018-04-13 16:24 cdorin Fixed in Version => 3.6.x
2018-04-13 16:24 cdorin Note Added: 47431