View Issue Details

IDProjectCategoryView StatusLast Update
12567Bug reports[All Projects] Installationpublic2017-10-12 09:19
ReportertammoAssigned Tomarkusfluer 
PrioritynoneSeverityblock 
Status resolvedResolutionfixed 
Product Version3.0.0-beta.x 
Target Version3.xFixed in Version3.0.0-beta.x 
Summary12567: Loop during installation
DescriptionUsing GIT version. Installation asks to update database, but does not do it.

See images.
Steps To ReproduceInstall GIT develop branche
TagsNo tags attached.
Complete LimeSurvey version number (& build)3.0 beta1
I will donate to the project if issue is resolvedNo
Browserchrome
Database & DB-VersionMySQL
Operating System (Server)W10 XAMPP
Webserver software & versionApache
PHP Version5.5.30

Relationships

has duplicate 12604 resolvedmarkusfluer Development  Cannot pull latest updates [CRASH] 

Activities

tammo

tammo

2017-08-04 10:53

developer  

update2.png (34,956 bytes)
update2.png (34,956 bytes)
update1.png (33,637 bytes)
update1.png (33,637 bytes)
tammo

tammo

2017-08-04 13:39

developer   ~44279

Also happens in live installation at: http://limegit.toolsforresearch.com
PHP 5.6
tammo

tammo

2017-08-04 13:39

developer   ~44280

An non-recoverable error happened during the update. Error details:
CDbCommand failed to execute the SQL statement: SQLSTATE[42000]: Syntax error or access violation: 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1
tammo

tammo

2017-08-04 13:52

developer   ~44281

Awaiting further instructions, because this blocks further testing of templates and LS 3.0 in general.
tammo

tammo

2017-08-08 11:13

developer   ~44283

Please?
tammo

tammo

2017-08-08 11:29

developer   ~44284

New installation works now.

Issue History

Date Modified Username Field Change
2017-08-04 10:53 tammo New Issue
2017-08-04 10:53 tammo Status new => assigned
2017-08-04 10:53 tammo Assigned To => markusfluer
2017-08-04 10:53 tammo File Added: update2.png
2017-08-04 10:53 tammo File Added: update1.png
2017-08-04 13:39 tammo Note Added: 44279
2017-08-04 13:39 tammo Note Added: 44280
2017-08-04 13:52 tammo Note Added: 44281
2017-08-08 11:13 tammo Note Added: 44283
2017-08-08 11:29 tammo Note Added: 44284
2017-08-18 13:17 tpartner Relationship added has duplicate 12604
2017-08-25 14:57 markusfluer Status assigned => resolved
2017-08-25 14:57 markusfluer Resolution open => fixed
2017-10-12 09:19 c_schmitz Fixed in Version => 3.0.0-beta.x