View Issue Details

IDProjectCategoryView StatusLast Update
12367Bug reportsDocumentationpublic2020-03-13 18:47
ReporterMazi Assigned Touser88488 
PrioritynoneSeverityminor 
Status closedResolutionopen 
Product Version2.64.x 
Summary12367: Information about new PDF settings at Global Settings missing
Description

Since LS 2.5x the user can set some details of the PDF layout at Global Settings -> Presentation. Unfortunately, there is absolutely no documentation at the manual at https://manual.limesurvey.org/Global_settings#Presentation.
Especially details about how one could add a logo and where that has to be placed is missing.

TagsNo tags attached.
Complete LimeSurvey version number (& build)2.63.1+170305
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionMySQL 5.5
Server OS (if known)Ubuntu 14 TLS
Webserver software & version (if known)Apache 2.0
PHP Version5.5.9

Activities

Mazi

Mazi

2017-05-02 09:47

partner   ~43507

@aesteban, do I remember correctly that you once added the new feature?

aesteban

aesteban

2017-05-17 23:34

developer   ~43635

Sorry for the delay. I get the issue and will write some help in manual.

Mazi

Mazi

2017-05-22 14:57

partner   ~43671

Thanks, please add a link to the updated documentation here when done.

Mazi

Mazi

2018-11-08 10:38

partner   ~49581

@aesteban, can you please look into this and add some documentation?

c_schmitz

c_schmitz

2020-03-13 18:47

administrator   ~56497

This version of LimeSurvey is not longer supported. Please check so that the issue is fixed in a more recent version of LimeSurvey. If it's not, please reopen this bug report. Thank you.

Issue History

Date Modified Username Field Change
2017-05-02 08:47 Mazi New Issue
2017-05-02 08:47 Mazi Status new => assigned
2017-05-02 08:47 Mazi Assigned To => markusfluer
2017-05-02 09:47 Mazi Note Added: 43507
2017-05-17 10:50 Mazi Assigned To markusfluer => c_schmitz
2017-05-17 23:34 aesteban Assigned To c_schmitz => aesteban
2017-05-17 23:34 aesteban Note Added: 43635
2017-05-22 14:57 Mazi Note Added: 43671
2018-11-08 10:38 Mazi Note Added: 49581
2018-11-27 11:18 Mazi Assigned To aesteban => user88488
2020-03-13 18:47 c_schmitz Note Added: 56497
2020-03-13 18:47 c_schmitz Status assigned => closed