View Issue Details

IDProjectCategoryView StatusLast Update
12271Bug reports[All Projects] Survey designpublic2017-06-06 11:44
ReporterNickkoAssigned Toolle 
PrioritynoneSeverityminor 
Status closedResolutionno change required 
Product Version2.64.x 
Target VersionFixed in Version 
Summary12271: Broken layout with multipe slider question
DescriptionWhen using multiple numeric input with the slider option and a label on each side eg. foo|bar label are misplaced.
See 1.PNG
Steps To ReproduceCreate a survey with a multiple numeric input question.
Active slider option
Add subquestion like correct|incorrect, bad|good... (See 2.PNG)
Add response.
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 2.64.7+170404
I will donate to the project if issue is resolvedNo
BrowserChrome, Safari, Opera, Edge, Internet explorer 12.
Database & DB-VersionMySQL
Operating System (Server)OVH mutualised
Webserver software & versionApache 2
PHP VersionPHP 7.1

Activities

Nickko

Nickko

2017-04-18 10:19

updater  

2.png (111,777 bytes)
limesurvey_survey_ABCDEF.lss (84,557 bytes)
1.png (63,338 bytes)
1.png (63,338 bytes)
olle

olle

2017-04-28 16:11

administrator   ~43499

This is not a bug, but by design: label|prefix|suffix
c_schmitz

c_schmitz

2017-05-22 17:40

administrator   ~43691

Release 2.65.1 Build 170522
LouisGac

LouisGac

2017-06-02 16:33

developer   ~43803

this is clearly a bug
olle

olle

2017-06-06 10:01

administrator   ~43808

@LouisGac, can you elaborate?
LouisGac

LouisGac

2017-06-06 11:24

developer   ~43809

"simple" should be on the right side
olle

olle

2017-06-06 11:33

administrator   ~43810

Why? Shouldn't the first label be on the left, second on the right? Prefix on the left, suffix on the right.
olle

olle

2017-06-06 11:34

administrator   ~43811

Subquestion text should be "|Simple|Compliqué" and note "Simple|Compliqué".
LouisGac

LouisGac

2017-06-06 11:38

developer   ~43812

did you tested it? does it solve the problem?
olle

olle

2017-06-06 11:40

administrator   ~43813

Question is: Did YOU test it?

(Yes, I test it, right now a second time.)
LouisGac

LouisGac

2017-06-06 11:44

developer   ~43814

ok perfect then

Issue History

Date Modified Username Field Change
2017-04-18 10:19 Nickko New Issue
2017-04-18 10:19 Nickko File Added: 2.png
2017-04-18 10:19 Nickko File Added: 1.png
2017-04-18 10:19 Nickko File Added: limesurvey_survey_ABCDEF.lss
2017-04-25 12:54 LouisGac Sticky Issue No => Yes
2017-04-28 15:31 olle Assigned To => olle
2017-04-28 15:31 olle Status new => assigned
2017-04-28 16:11 olle Note Added: 43499
2017-04-28 16:11 olle Status assigned => resolved
2017-04-28 16:11 olle Resolution open => no change required
2017-05-22 17:40 c_schmitz Note Added: 43691
2017-05-22 17:40 c_schmitz Status resolved => closed
2017-06-02 16:33 LouisGac Status closed => feedback
2017-06-02 16:33 LouisGac Resolution no change required => reopened
2017-06-02 16:33 LouisGac Note Added: 43803
2017-06-06 10:01 olle Note Added: 43808
2017-06-06 11:24 LouisGac Note Added: 43809
2017-06-06 11:33 olle Note Added: 43810
2017-06-06 11:34 olle Note Added: 43811
2017-06-06 11:38 LouisGac Note Added: 43812
2017-06-06 11:40 olle Note Added: 43813
2017-06-06 11:44 LouisGac Note Added: 43814
2017-06-06 11:44 olle Status feedback => closed
2017-06-06 11:44 olle Resolution reopened => no change required