View Issue Details

IDProjectCategoryView StatusLast Update
12233Bug reports[All Projects] Survey takingpublic2018-06-15 14:27
Reporteruser14106Assigned ToLouisGac 
PriorityimmediateSeverityminor 
Status closedResolutionunable to reproduce 
Product Version2.64.x 
Target VersionFixed in Version 
Summary12233: Welcome text displayed while show welcometext is off
Description

Welcometext is shown while should be hidden in certain conditions

Steps To Reproduce
  1. Create a survey and set show welcometext ->off
  2. Activate, closed access, mode. Create participants & tokens
  3. Open a participant link with front page - Welcometext is not shown. Do not do anything, close window.
  4. Open the link again. Welcometext is SHOWN
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 2.64.1
I will donate to the project if issue is resolvedNo
Browserfirefox 52.0
Database & DB-VersionMariaDB
Operating System (Server)Linux
Webserver software & versionApache2
PHP Version7

Activities

c_schmitz

c_schmitz

2018-06-15 14:27

administrator   ~48158

New version released.

Issue History

Date Modified Username Field Change
2017-03-28 09:27 user14106 New Issue
2017-03-28 09:27 user14106 Summary Welcome text displayeed while show welcometext is off => Welcome text displayed while show welcometext is off
2018-05-16 13:45 LouisGac Assigned To => LouisGac
2018-05-16 13:45 LouisGac Status new => assigned
2018-05-23 13:03 LouisGac Priority none => immediate
2018-05-23 13:03 LouisGac Sticky Issue No => Yes
2018-05-28 17:11 LouisGac Status assigned => resolved
2018-05-28 17:11 LouisGac Resolution open => unable to reproduce
2018-05-28 17:11 LouisGac Sticky Issue Yes => No
2018-06-15 14:27 c_schmitz Note Added: 48158
2018-06-15 14:27 c_schmitz Status resolved => closed