View Issue Details

IDProjectCategoryView StatusLast Update
12212Bug reports[All Projects] LimeSurvey Websitepublic2017-03-21 14:06
ReporterDenisChenuAssigned Toc_schmitz 
PrioritynoneSeverityminor 
Status closedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary12212: Extra menu item whenh logged
DescriptionWhen we are logged at limesurvey.org, we see 2 not needed button : login and register
Steps To ReproduceLog in limesurvey.or, look at top-right
TagsNo tags attached.
Complete LimeSurvey version number (& build)20170320
I will donate to the project if issue is resolvedNo
Browsernot relevant
Database & DB-Versionnot relevant
Operating System (Server)not relevant
Webserver software & versionnot relevant
PHP Versionnot relevant

Activities

DenisChenu

DenisChenu

2017-03-20 18:26

developer  

c_schmitz

c_schmitz

2017-03-21 10:31

administrator   ~43298

It's because you are a special user, which see more items than usual. Just ignore it.
DenisChenu

DenisChenu

2017-03-21 12:02

developer   ~43302

Yes, right, didn't know that

Issue History

Date Modified Username Field Change
2017-03-20 18:26 DenisChenu New Issue
2017-03-20 18:26 DenisChenu Status new => assigned
2017-03-20 18:26 DenisChenu Assigned To => c_schmitz
2017-03-20 18:26 DenisChenu File Added: Capture du 2017-03-20 18-23-08.png
2017-03-21 10:31 c_schmitz Status assigned => closed
2017-03-21 10:31 c_schmitz Resolution open => won't fix
2017-03-21 10:31 c_schmitz Note Added: 43298
2017-03-21 12:02 DenisChenu Note Added: 43302