View Issue Details

This bug affects 1 person(s).
 4
IDProjectCategoryView StatusLast Update
12019Bug reportsCentral participant databasepublic2020-03-13 18:46
Reporterttenbergen Assigned Tomarkusfluer 
PrioritynoneSeverityminor 
Status closedResolutionopen 
Product Version2.55.x 
Summary12019: Can't see survey listing for participants in CPDB
DescriptionWe have a test install of 2.57.1, and a production install of 2.50.1. In the older one, there is a "+" before each participant that allows me to expand their attribute list and also which surveys they have been invited to or filled out. That button is no longer there in 2.57.
It appears the functionality to view surveys by participant is no longer there.
TagsNo tags attached.
Bug heat4
Complete LimeSurvey version number (& build)Version 2.57.1 - build not listed
I will donate to the project if issue is resolvedNo
BrowserFF and Crome
Database type & version..
Server OS (if known)..
Webserver software & version (if known)..
PHP Version..

Relationships

related to 11891 closedollehar Lost a really needed feature in the lasts version : filter + move whole filter to a survey 

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

LouisGac

LouisGac

2018-05-23 12:24

developer   ~47776

markus, can you confirm the bug still happen with your new version of CPDB?
c_schmitz

c_schmitz

2020-03-13 18:46

administrator   ~56450

This version of LimeSurvey is not longer supported. Please check so that the issue is fixed in a more recent version of LimeSurvey. If it's not, please reopen this bug report. Thank you.

Issue History

Date Modified Username Field Change
2016-12-22 21:13 ttenbergen New Issue
2016-12-26 10:56 DenisChenu Relationship added related to 11891
2018-05-23 12:23 LouisGac Assigned To => markusfluer
2018-05-23 12:23 LouisGac Status new => assigned
2018-05-23 12:24 LouisGac Note Added: 47776
2020-03-13 18:46 c_schmitz Note Added: 56450
2020-03-13 18:46 c_schmitz Status assigned => closed