View Issue Details

IDProjectCategoryView StatusLast Update
11587Development [All Projects] Survey designpublic2016-12-03 10:35
Reportertammo Assigned ToDenisChenu  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version3.x 
Summary11587: Clean up template.css for default template
Description

The template.css for the default template is messy and unstructured.

I apply for cleanup. I want to make a more structured version and if allowed will make a pull request on that.

Steps To Reproduce

-

Tagsanswers_html

Activities

tammo

tammo

2016-08-26 12:05

partner   ~40519

Pull request ready
https://github.com/LimeSurvey/LimeSurvey/pull/527

tammo

tammo

2016-10-11 11:02

partner   ~41224

Please delete this request, it is outdated.

DenisChenu

DenisChenu

2016-10-14 11:06

developer   ~41343

Wgy is outdated ?

I think template.css of default need cleaning :

  • Some class are not needed (because removed from HTML, replaced by survey.css and/or bs.css)
  • Some part seems strange : maybe not needed
DenisChenu

DenisChenu

2016-12-03 10:35

developer   ~42334

closed by a lot of other commit

Issue History

Date Modified Username Field Change
2016-08-26 10:06 tammo New Issue
2016-08-26 12:05 tammo Note Added: 40519
2016-09-20 15:06 DenisChenu Project Bug reports => Development
2016-09-20 15:06 DenisChenu Tag Attached: answers_html
2016-10-11 11:02 tammo Note Added: 41224
2016-10-14 11:06 DenisChenu Status new => feedback
2016-10-14 11:06 DenisChenu Note Added: 41343
2016-12-03 10:35 DenisChenu Assigned To => DenisChenu
2016-12-03 10:35 DenisChenu Status feedback => closed
2016-12-03 10:35 DenisChenu Resolution open => fixed
2016-12-03 10:35 DenisChenu Fixed in Version => 3.x
2016-12-03 10:35 DenisChenu Note Added: 42334