Released 2020-06-22
16251: [Installation] 4.2.2 stable release will not work with mysql 8.0.20, the default with Ubuntu 20.04 LTS (cdorin)
1 issue View Issues