View Issue Details

This bug affects 1 person(s).
 0
IDProjectCategoryView StatusLast Update
17998Bug reportsTranslationpublic2022-03-31 16:27
ReporterDenisChenu Assigned ToDenisChenu  
PrioritynoneSeverityminor 
Status closedResolutionduplicate 
Product Version5.2.x 
Summary17998: Quick transaltion screen show Answer text and not question title in answer part
Description

Columun question title show answer text

Steps To Reproduce

Steps to reproduce

Import https://github.com/LimeSurvey/LimeSurvey/blob/master/docs/demosurveys/ls3_sample_survey_multilingual_fr_de_en_it.lss
Go to quick translation
Go to answer tabe
Check Column title content

Expected result

See Question.code

Actual result

See answer text

Put sreen of 3.X for comparaison

TagsNo tags attached.
Bug heat0
Complete LimeSurvey version number (& build)5.3.7 bad3d075e0373b2cf63f41ffedb9366efc5ae2c6
I will donate to the project if issue is resolvedNo
Browsernot relevant
Database type & versionnot relevant
Server OS (if known)not relevant
Webserver software & version (if known)not relevant
PHP Versionnot relevant

Relationships

duplicate of 17881 closedgabrieljenik Question code / ID on quick translation screen showing question text not ID .. making it impossible to translate surveys 

Users monitoring this issue

User List There are no users monitoring this issue.

Issue History

Date Modified Username Field Change
2022-03-30 14:40 DenisChenu New Issue
2022-03-30 14:40 DenisChenu File Added: Capture d’écran du 2022-03-30 14-37-33.png
2022-03-30 14:40 DenisChenu File Added: Capture d’écran du 2022-03-30 14-37-47.png
2022-03-31 16:27 DenisChenu Relationship added duplicate of 17881
2022-03-31 16:27 DenisChenu Assigned To => DenisChenu
2022-03-31 16:27 DenisChenu Status new => closed
2022-03-31 16:27 DenisChenu Resolution open => duplicate