View Issue Details

IDProjectCategoryView StatusLast Update
16959Bug reports_ Unknownpublic2021-01-08 19:46
Reporteralex1452 Assigned Tocdorin  
PrioritynoneSeveritypartial_block 
Status closedResolutionduplicate 
Product Version3.25.5 
Summary16959: Array filter (array_filter) does not display correctly on Mac
Description

I have set-up a survey that uses the cascading array filter example from the Limesurvey manual:

https://manual.limesurvey.org/images/3/3b/Limesurvey_group_32.lsg

The cascading array filter works for participants on Windows 10 and Linux (Chrome and Firefox). However it does not work on Mac computers (Chrome/Safari). The second part of the survey is not populated with the answers from the first part. The row headers remain empty.

Steps To Reproduce
  1. Set-up survey using the cascading array_filter example from the manual: https://manual.limesurvey.org/images/3/3b/Limesurvey_group_32.lsg
  2. Open the survey on a Mac computer
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.25.6+201229
I will donate to the project if issue is resolvedNo
Sync to Zoho Project
BrowserChrome or Safari on Mac
Database & DB-VersionMariadb
Server OS (if known)Debian 10
Webserver software & version (if known)Nginx
PHP Version7.3

Relationships

duplicate of 16960 new Array filter (array_filter) does not display correctly on Mac 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-01-08 14:19 alex1452 New Issue
2021-01-08 19:46 cdorin Assigned To => cdorin
2021-01-08 19:46 cdorin Status new => closed
2021-01-08 19:46 cdorin Resolution open => duplicate
2021-01-08 19:46 cdorin Relationship added duplicate of 16960