View Issue Details

This bug affects 1 person(s).
 0
IDProjectCategoryView StatusLast Update
16000Bug reportsSurvey editingpublic2021-02-03 19:34
Reporterymca Assigned Tocdorin  
PrioritylowSeverityminor 
Status closedResolutionfixed 
Product Version4.1.8 
Fixed in Version4.4.1 
Summary16000: Addin a question after creating a question group
Description

made a couple of question groups...

  1. I've created a question group system called it "G01" and added some questions.
  2. I've clicked the "save and add group" button.
  3. I've wrote a name for the question group and clicked "save and add a question".
  4. Now it lets me write a question for the new question group but it shows "G01" instead of "G02" or "G03"...
    If I don't take notice then it will be saved in the "G01" question group.
TagsNo tags attached.
Bug heat0
Complete LimeSurvey version number (& build)Version 4.1.8+200302
I will donate to the project if issue is resolvedNo
Browser
Database type & versionmysqlnd 5.0.12
Server OS (if known)
Webserver software & version (if known)
PHP VersionPHP Version 7.2.28

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-03-18 16:37 ymca New Issue
2020-03-18 19:42 cdorin Priority none => low
2020-03-18 19:42 cdorin Status new => confirmed
2021-02-03 19:34 cdorin Assigned To => cdorin
2021-02-03 19:34 cdorin Status confirmed => closed
2021-02-03 19:34 cdorin Resolution open => fixed
2021-02-03 19:34 cdorin Fixed in Version => 4.4.1