View Issue Details

This bug affects 1 person(s).
 0
IDProjectCategoryView StatusLast Update
15995Bug reportsLabel setspublic2021-02-03 19:20
Reporterymca Assigned Tocdorin  
PrioritynormalSeveritypartial_block 
Status closedResolutionfixed 
Product Version4.1.8 
Fixed in Version4.4.1 
Summary15995: "quick add" button "label sets" doesn't do anything
Description

Did someone managed to add many "label sets" in the "quick add" button?
When I tried to add it nothing happens.

I also don't know what the editor does because it shows me a blank window with "cancel" and "save and close" buttons.

it's working from the survey answer options "quick add" button, but not from the admin area "/index.php/admin/labels/sa/multieditor/lid/8#"

TagsNo tags attached.
Bug heat0
Complete LimeSurvey version number (& build)(Version 4.1.8+200302)
I will donate to the project if issue is resolvedNo
Browser
Database type & versionmysqlnd 5.0.12
Server OS (if known)
Webserver software & version (if known)
PHP Version7.2.28

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-03-18 00:06 ymca New Issue
2020-03-18 12:43 cdorin Priority none => normal
2020-03-18 12:43 cdorin Status new => confirmed
2021-02-03 19:20 cdorin Assigned To => cdorin
2021-02-03 19:20 cdorin Status confirmed => closed
2021-02-03 19:20 cdorin Resolution open => fixed
2021-02-03 19:20 cdorin Fixed in Version => 4.4.1