View Issue Details

IDProjectCategoryView StatusLast Update
15758Bug reportsSurvey editingpublic2020-03-03 14:52
Reportertpartner Assigned Tocdorin  
PrioritynoneSeveritypartial_block 
Status reviewResolutionopen 
Product Version4.0.x 
Target Version4.0.x 
Summary15758: Slider settings not saved
Description

When creating a multi-numeric with sliders, the slider settings are not saved correctly.

See screen-cast - https://screencast-o-matic.com/watch/cYV0I8v8gr

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.0.1
I will donate to the project if issue is resolvedNo
BrowserN/A
Database & DB-Versionmysqlnd 5.0.12
Server OS (if known)Windows 10
Webserver software & version (if known)Apache/2.4.39 (Win64)
PHP Version7.3.7

Activities

p_teichmann

p_teichmann

2020-03-02 17:16

administrator   ~56283

@tpartner This error was fixed by me a while back in another Ticket that was related to translations on attributes, please check this again.

tpartner

tpartner

2020-03-03 14:52

developer   ~56288

@p_teichmann, the settings now seem to save but are not applied - see screenshots and attached .lss.

capture_3.png (9,507 bytes)   
capture_3.png (9,507 bytes)   
capture_2.png (34,144 bytes)   
capture_2.png (34,144 bytes)   

Issue History

Date Modified Username Field Change
2020-01-23 14:59 tpartner New Issue
2020-01-23 14:59 tpartner Assigned To => cdorin
2020-01-23 14:59 tpartner Status new => assigned
2020-03-02 17:16 p_teichmann Status assigned => review
2020-03-02 17:16 p_teichmann Note Added: 56283
2020-03-03 14:52 tpartner File Added: limesurvey_survey_123488.lss
2020-03-03 14:52 tpartner File Added: capture_3.png
2020-03-03 14:52 tpartner File Added: capture_2.png
2020-03-03 14:52 tpartner Note Added: 56288