View Issue Details

IDProjectCategoryView StatusLast Update
15139Feature requests[All Projects] Survey editingpublic2019-08-08 12:22
ReportercardiniaSC Assigned Toc_schmitz  
PrioritynoneSeverityfeature 
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary15139: Array by column relevance equation not working
Description

When using the array by column question type and putting in relevance equations for the subquestions (to determine which columns to show and hide), the relevance equations apply to the rows (answer options) instead of the columns (subquestions).

TagsNo tags attached.

Relationships

duplicate of 13441 assignedDenisChenu Bug reports Colums (still) can't be hidden in Array (numbers) questions 

Activities

cardiniaSC

cardiniaSC

2019-08-07 05:14

reporter  

limesurvey_survey_739919.lss (25,429 bytes)

Issue History

Date Modified Username Field Change
2019-08-07 05:14 cardiniaSC New Issue
2019-08-07 05:14 cardiniaSC File Added: limesurvey_survey_739919.lss
2019-08-08 12:21 DenisChenu Relationship added duplicate of 13441
2019-08-08 12:22 DenisChenu Assigned To => c_schmitz
2019-08-08 12:22 DenisChenu Status new => closed
2019-08-08 12:22 DenisChenu Resolution open => duplicate
2019-11-01 17:25 c_schmitz Category Survey design => Survey editing