View Issue Details

IDProjectCategoryView StatusLast Update
15041Bug reports[All Projects] Survey designpublic2019-07-11 17:33
Reporterdominikvitt Assigned Tomarkusfluer  
PrioritynoneSeverityminor 
Status resolvedResolutionfixed 
Product Version4.0.0-RC1 
Target Version4.0.0-RC2Fixed in Version4.0.0-RC2 
Summary15041: Unable to open Settings tab on admin menu after saving question
Description

Just before clicking on "Save" button, left admin menu is working as expected. After clicking on the button, Settings tab can't be selected.

Steps To Reproduce

Open question, enable Question editor mode, click on the "Save" button.

Additional Information

There is a JS error, see attached image.

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.0.0-RC1
I will donate to the project if issue is resolvedNo
BrowserChromium, Firefox
Database & DB-VersionMySQL 5.7.24-0ubuntu0.18.04.1
Server OS (if known)Linux Mint 19.1 Tessa 64-bit
Webserver software & version (if known)Nginx
PHP Version7.3.5-1+ubuntu18.04.1+deb.sury.org+1

Activities

dominikvitt

dominikvitt

2019-07-10 11:03

developer  

Issue History

Date Modified Username Field Change
2019-07-10 11:03 dominikvitt New Issue
2019-07-10 11:03 dominikvitt Status new => assigned
2019-07-10 11:03 dominikvitt Assigned To => markusfluer
2019-07-10 11:03 dominikvitt File Added: Screenshot_2019-07-10_10-56-58.png
2019-07-11 17:33 markusfluer Status assigned => resolved
2019-07-11 17:33 markusfluer Resolution open => fixed
2019-07-11 17:33 markusfluer Fixed in Version => 4.0.0-RC2