View Issue Details

This bug affects 1 person(s).
 0
IDProjectCategoryView StatusLast Update
15019Bug reportsSurvey editingpublic2019-07-03 01:38
ReporterGuernseyResearch Assigned Tomarkusfluer 
PrioritynoneSeverityminor 
Status closedResolutionduplicate 
Product Version4.0.0-beta 
Summary15019: Add question always goes into first question group
Description

There appears not to be a way to add a question to anything but the first question group.
Once added the question can be moved.

Steps To Reproduce

Survey with two question groups and questions in each group
Select the only "add question" button which is in the left navigation
question is added to the bottom of the first group, despite where you were positioned.
question can be moved to desire location easily,

TagsNo tags attached.
Bug heat0
Complete LimeSurvey version number (& build)Version 4.0.0-beta+190509
I will donate to the project if issue is resolvedNo
BrowserCurrent Firefox
Database type & versionMySQL
Server OS (if known)
Webserver software & version (if known)
PHP Version7.3.4

Relationships

duplicate of 14853 closedmarkusfluer New question always added to 1st group 

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-07-02 20:29 GuernseyResearch New Issue
2019-07-03 01:37 DenisChenu Relationship added duplicate of 14853
2019-07-03 01:38 DenisChenu Assigned To => markusfluer
2019-07-03 01:38 DenisChenu Status new => closed
2019-07-03 01:38 DenisChenu Resolution open => duplicate
2019-11-01 17:25 c_schmitz Category Survey design => Survey editing