LimeSurvey issue tracker
Registration

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
08507Bug reports[All Projects] Import/Exportpublic2014-01-05 04:572014-03-08 12:22
Reportermrli999 
Assigned ToDenisChenu 
PrioritynormalSeverityminor 
StatusclosedResolutionduplicate 
Product Version2.05+ 
Target VersionFixed in Version2.05+ 
Summary08507: the submitdate and the startdate are the same
Descriptionexport data to excel and found: the submitdate and the startdate are the same
I will donate to the project if issue is resolved within 48 hrsNo
LimeSurvey build number OR git commit ID131219
Browser
Database & DB-Versionmy sql
Operating System (Server)linux
Webserver software & versionie 10
PHP Version5.3.28
Attached Filesjpg file icon Image1.JPG [^] (92,433 bytes) 2014-01-05 04:57

- Relationships
duplicate of 08677closedDenisChenu Submitdate and datestamp are always the same as startdate 

-  Notes
User avatar (27721)
mrli999 (reporter)
2014-01-06 00:04

Maybe you can substract the submitdate to startdate, and got the time to complete the survey.

Then we can browse it through browse database
User avatar (27952)
c_schmitz (administrator)
2014-01-17 13:57

Please attach a 1-question sample survey demonstrating the issue. Thank you.
User avatar (28085)
c_schmitz (administrator)
2014-01-22 16:50

Feedback please?
User avatar (28205)
c_schmitz (administrator)
2014-01-26 15:59

Closed due to missing feedback.
User avatar (29109)
mrli999 (reporter)
2014-03-06 01:17

You need .lss file, or any other files?
User avatar (29110)
DenisChenu (developer)
2014-03-06 11:35

Please : try with the last 2.05 version. build >= 140212

- Related Changesets
LimeSurvey: master 31fa4086
Timestamp: 2014-02-08 15:17:17
Author: DenisChenu
Committer: Denis Chenu
Details ] Diff ]
Fixed issue 08677: Submitdate and datestamp are always the same as startdate
Dev: Who have this idea to believe $_SESSION for date stamp ?
Dev: Get the date with dateShift(date) and fill $_SESSION[$this->sessid]['datestamp'] (needed ? EM allow {DATESTAMP} but replaced by empty string somewhere)
mod - application/helpers/expressions/em_manager_helper.php Diff ] File ]

- Issue History
Date Modified Username Field Change
2014-01-05 04:57 mrli999 New Issue
2014-01-05 04:57 mrli999 File Added: Image1.JPG
2014-01-06 00:04 mrli999 Note Added: 27721
2014-01-17 13:57 c_schmitz Note Added: 27952
2014-01-17 13:57 c_schmitz Assigned To => c_schmitz
2014-01-17 13:57 c_schmitz Status new => feedback
2014-01-22 16:50 c_schmitz Note Added: 28085
2014-01-26 15:59 c_schmitz Note Added: 28205
2014-01-26 15:59 c_schmitz Status feedback => closed
2014-01-26 15:59 c_schmitz Resolution open => unable to reproduce
2014-03-06 01:17 mrli999 Note Added: 29109
2014-03-06 01:17 mrli999 Status closed => feedback
2014-03-06 01:17 mrli999 Resolution unable to reproduce => reopened
2014-03-06 11:34 DenisChenu Relationship added duplicate of 08677
2014-03-06 11:34 DenisChenu Changeset attached => LimeSurvey master 31fa4086
2014-03-06 11:35 DenisChenu Note Added: 29110
2014-03-06 11:36 DenisChenu Assigned To c_schmitz => DenisChenu
2014-03-06 11:36 DenisChenu Status feedback => assigned
2014-03-06 11:36 DenisChenu Status assigned => feedback
2014-03-08 12:22 DenisChenu Status feedback => closed
2014-03-08 12:22 DenisChenu Resolution reopened => duplicate
2014-03-08 12:22 DenisChenu Fixed in Version => 2.05+


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker