Viewing Issues 1 - 50 / 1440

    PID StatusUpdated Summary
   1253713
assigned (LouisGac)
2018-05-26Minimal template : remove awesome + table system (and maybe some another)
   118953
assigned (LouisGac)
2018-05-23Courriels de rappel en double
   12945 
assigned (LouisGac)
2018-05-23{PERC} not working
   13574 
assigned (LouisGac)
2018-05-23Some placeholders no longer available in 3.x
   13650 
assigned (LouisGac)
2018-05-23Undefined property on some survey
   136681
assigned (LouisGac)
2018-05-23Theme Options- custome Brandlogo fails to show the image preview and fails to show on the survey page.
   13625 
assigned (LouisGac)
2018-05-23Difference (about image) in theme preview and real situation
   136241
assigned (LouisGac)
2018-05-23CSS variation (global) not followed to Survey
   12233 
assigned (LouisGac)
2018-05-23Welcome text displayed while show welcometext is off
   135181
assigned (LouisGac)
2018-05-23Template didn't exist but can not be created
   135141
assigned (LouisGac)
2018-05-23Don't translate Theme name
   129504
assigned (LouisGac)
2018-05-23Regression? {ASSESSMENT_CURRENT_TOTAL} no longer defined
   136794
assigned (LouisGac)
2018-05-23'Copy to local theme and save' sometimes saves without copying
   131281
assigned (LouisGac)
2018-05-23Vanilla theme error page admin-name missing
   122725
assigned (LouisGac)
2018-05-23Duplicated sub-question
   135351
assigned (LouisGac)
2018-05-23title tag empty on demo.limesurvey.org
   13652 
assigned (LouisGac)
2018-05-16Revert to inherited button for modified files
   136542
assigned (LouisGac)
2018-05-16Multiple issues with template name and (uppet|lower)case
   136581
assigned (LouisGac)
2018-05-16Some adaptations on the results table
   13669 
confirmed (LouisGac)
2018-05-16Stylesheet missing in themes/survey fruity
   134977
confirmed
2018-04-24Editor sreen loads without css when creating/opdating custom css
   133452
assigned (LouisGac)
2018-03-05showpopups in config.php seems to have no effect anymore
   137026
assigned (DenisChenu)
2018-05-26beforeCloseHtml event removed
   13719 
new
2018-05-26Harder for template manager to replace core javascript function
   137181
new
2018-05-26Reload page after import lss show error
   13717 
new
2018-05-26Survey with quota (from 2.64) broke on import
   1340711
resolved (olle)
2018-05-26plugin events seems not to work
   121578
new
2018-05-26Subquestion relevance equation not working for for x-scale : Array (Numbers)
   137081
new
2018-05-26Possible Bug with Russian encoding
   137122
new
2018-05-26Exclusive option does not exclude others
   137131
new
2018-05-26Validate does not validate
   137152
new
2018-05-26Email sender is not automatically filled in
   13714 
new
2018-05-26Token email does not fill in adminemail and adminname
   13716 
new
2018-05-25Answer labels dont show in conditions designer, logic doesnt apply
   135982
resolved (dominikvitt)
2018-05-25Missing filter when selecting parent survey group
   13711 
new
2018-05-25Make some texts editable per survey
   137101
feedback (markusfluer)
2018-05-25Media File in Question Group description is not displayed when taking survey if there is no proper text in description
   127412
assigned (DenisChenu)
2018-05-24Setting Condition where Constant = 0 treated as "no answer"
   135383
assigned (DenisChenu)
2018-05-24Unable to update registerForm with beforeRegisterForm
   13707 
assigned (LouisGac)
2018-05-24Deleting answer option manually also deletes other answer options automatically
   13705 
new
2018-05-24End message is not printed
   118907
assigned
2018-05-23Question preview button label & location variations
   12038 
assigned (dominikvitt)
2018-05-23Group questions
   12032 
assigned (LouisGac)
2018-05-23Homepage boxes - external links opened twice when clicking icon
   124223
assigned (LouisGac)
2018-05-23Error 500 while massive-delete question
   12462 
assigned (markusfluer)
2018-05-23Count is displayed as sum in "5 choices dropdown" statistics
   125831
assigned (LouisGac)
2018-05-23Users not allowed to edit data sets can edit data
   122093
assigned (markusfluer)
2018-05-23Standard Deviation and Arithmetic Mean doesn't in the expert mode (value is 0)
   12872 
assigned (markusfluer)
2018-05-23wrong value at mouse over
   12900 
assigned (LouisGac)
2018-05-23Error on List Questions massive action - delete questions