View Issue Details

IDProjectCategoryView StatusLast Update
09376Development Survey takingpublic2021-05-07 18:34
ReporterDenisChenu Assigned To 
PrioritynormalSeverityminor 
Status closedResolutionduplicate 
Product Version2.05 
Summary09376: File upload question type : replace the system
DescriptionThe jquery file upload question type is old actually. Think it can be cool to update to a better version.
Additional InformationSome alternative solution:
- https://blueimp.github.io/jQuery-File-Upload/ : with or without jquery-ui (supported browser : https://github.com/blueimp/jQuery-File-Upload/wiki/Browser-support)
- https://github.com/LPology/Simple-Ajax-Uploader : more simple, then can ne more adpated (not try)
- a lot of other
TagsNo tags attached.

Relationships

duplicate of 14664 new Rework totally upload question type 

Activities

duvemyster

duvemyster

2020-11-25 17:08

reporter   ~60758

Has there been any movement on this in recent times? I will be glad to pitch in on testing when there is!

Issue History

Date Modified Username Field Change
2014-11-30 09:31 DenisChenu New Issue
2020-11-25 17:08 duvemyster Note Added: 60758
2021-05-07 18:34 DenisChenu Relationship added duplicate of 14664
2021-05-07 18:34 DenisChenu Status new => closed
2021-05-07 18:34 DenisChenu Resolution open => duplicate