View Issue Details

IDProjectCategoryView StatusLast Update
03176Development Otherpublic2009-05-25 14:11
ReporterMazi Assigned ToMazi  
PrioritynormalSeverityminor 
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.85 
Summary03176: 1.85 RC: LimeReplacementField Properties window doesn't load when opening the editor when editing a label set
Description

When I try to edit an existing label set to add a previous answer I try to use the editor and then click on the lime replacement icon. A new window opens which keeps loading and loading and ...

..nothing happens :-(

TagsNo tags attached.

Activities

user372

2009-05-25 13:35

  ~08084

I can' reproduce the issue on the latest revision and FF3.
Maybe it has been fixed in the meantime or I did something different than Mazi.

@ Mazi: can you check again? btw. which browser did you use?

Mazi

Mazi

2009-05-25 14:11

partner   ~08093

Seems to be solved at the latest dev. version.

Issue History

Date Modified Username Field Change
2009-05-19 17:12 Mazi New Issue
2009-05-25 13:35 user372 Note Added: 08084
2009-05-25 13:35 user372 Status new => assigned
2009-05-25 13:35 user372 Assigned To => Mazi
2009-05-25 13:49 user372 Status assigned => feedback
2009-05-25 14:11 Mazi Note Added: 08093
2009-05-25 14:11 Mazi Status feedback => closed
2009-05-25 14:11 Mazi Resolution open => fixed
2009-05-25 14:11 Mazi Fixed in Version => 1.85