View Issue Details

IDProjectCategoryView StatusLast Update
03175Development Otherpublic2009-05-25 14:12
ReporterMazi Assigned ToMazi  
PrioritynormalSeverityminor 
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.85 
Summary03175: 1.85 RC: Notices when editing a label set
Description

When editing an existing label set I receive the following error after savig:
"Notice: Undefined index: oldcode_1 in C:\Programme\Apache Group\Apache2\htdocs\limeSOURCE\limesurvey\admin\labels.php on line 765"

TagsNo tags attached.

Activities

user372

2009-05-25 13:37

  ~08085

I can' reproduce the issue on the latest revision and FF3.
Maybe it has been fixed in the meantime or I did something different than Mazi.

@ Mazi: can you check again? btw. which browser did you use?

Mazi

Mazi

2009-05-25 14:12

partner   ~08094

Seems to be solved in the latest dev. version.

Issue History

Date Modified Username Field Change
2009-05-19 16:37 Mazi New Issue
2009-05-25 13:37 user372 Note Added: 08085
2009-05-25 13:37 user372 Status new => assigned
2009-05-25 13:37 user372 Assigned To => Mazi
2009-05-25 13:49 user372 Status assigned => feedback
2009-05-25 14:12 Mazi Note Added: 08094
2009-05-25 14:12 Mazi Status feedback => closed
2009-05-25 14:12 Mazi Resolution open => fixed
2009-05-25 14:12 Mazi Fixed in Version => 1.85