View Issue Details

IDProjectCategoryView StatusLast Update
15790Development Import/Exportpublic2020-01-28 15:49
ReporterDenisChenu Assigned To 
PrioritynoneSeverityminor 
Status newResolutionopen 
Product Version3.x 
Summary15790: Need cleaner error when try to import some lss
Description

See https://bugs.limesurvey.org/view.php?id=15784

Steps To Reproduce

Import inlcuded lss in 3.X version

Additional Information

I think there must be a clean explanation in any condition, not only with 4.X lss file.

TagsNo tags attached.

Relationships

related to 15784 closedDenisChenu Bug reports Unable to import LSS in 3.X version 

Activities

DenisChenu

DenisChenu

2020-01-28 15:46

developer  

ollehar

ollehar

2020-01-28 15:49

administrator   ~55519

Comparing the dbversion field should be enough, right? >= 400, show error.

Issue History

Date Modified Username Field Change
2020-01-28 15:46 DenisChenu New Issue
2020-01-28 15:46 DenisChenu File Added: limesurvey_survey_935774.lss
2020-01-28 15:46 DenisChenu Relationship added related to 15784
2020-01-28 15:49 ollehar Note Added: 55519