View Issue Details

IDProjectCategoryView StatusLast Update
14831Bug reports[All Projects] Survey participants (Tokens)public2019-06-14 13:29
ReporterdavebostockgmailAssigned Todominikvitt 
PrioritynoneSeveritymajor 
Status resolvedResolutionunable to reproduce 
Product Version3.17.x 
Target VersionFixed in Version 
Summary14831: Issue with update / delete members of the participants table
Description

I get 2 different errors when working with the participant table.

1) When I select a participant to delete then I get 405 Invalid action
2) When updating a participant I get a page with the following message
{"ajaxHelper":true,"success":"The survey participant was successfully updated.","result":null,"error":null,"loggedIn":true,"hasPermission":true,"noPermissionText":"No permission"}

Steps To Reproduce

Add participant to the table.
Click on the delete icon get error
Click in the edit icon, get data form, click update get the message above.

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.17.3+190429
I will donate to the project if issue is resolvedNo
BrowserChrome
Database & DB-VersionMySQL 5.7.25
Server OS (if known)Linux Ubuntu
Webserver software & version (if known)Apache 2
PHP VersionPHP 7.0.33-0ubuntu0.16.04.2

Activities

DenisChenu

DenisChenu

2019-05-02 08:03

developer   ~51710

Last edited: 2019-05-02 08:04

View 2 revisions

Can't reproduce neither 1 or 2 on 3.17.2

dominikvitt

dominikvitt

2019-06-14 13:29

developer   ~52415

Unable to reproduce locally using the latest LS version.

Issue History

Date Modified Username Field Change
2019-05-01 11:44 davebostockgmail New Issue
2019-05-02 08:03 DenisChenu Note Added: 51710
2019-05-02 08:04 DenisChenu Note Edited: 51710 View Revisions
2019-06-14 13:29 dominikvitt Assigned To => dominikvitt
2019-06-14 13:29 dominikvitt Status new => resolved
2019-06-14 13:29 dominikvitt Resolution open => unable to reproduce
2019-06-14 13:29 dominikvitt Note Added: 52415