View Issue Details

IDProjectCategoryView StatusLast Update
14574LimeStore[All Projects] LimeSurvey Websitepublic2019-02-28 14:27
ReporterDenisChenu Assigned Toollehar  
PrioritynoneSeverityminor 
Status resolvedResolutionfixed 
Summary14574: Version shown are not the good one
Description

Something are updated in config.xml analysis ?

Steps To Reproduce

Send a plugin with a config.xml != 1.0.0

TagsNo tags attached.

Activities

DenisChenu

DenisChenu

2019-02-26 09:28

developer  

ollehar

ollehar

2019-02-28 10:01

administrator   ~50696

ZIp file version is not updated to extension version?

All LimeStore issues should be assigned to me, btw.

DenisChenu

DenisChenu

2019-02-28 10:56

developer   ~50697

ZIp file version is not updated to extension version?

Yes, seems to be. If needed i can send again the zip file with the config.xml

ollehar

ollehar

2019-02-28 11:15

administrator   ~50698

No, don't worry. I will fix the code and update your extensions manually.

ollehar

ollehar

2019-02-28 11:16

administrator   ~50699

Thanks for testing, really great!

DenisChenu

DenisChenu

2019-02-28 11:18

developer   ~50700

I make a new config.xml todya too for a new plugin … i'm late …

ollehar

ollehar

2019-02-28 14:27

administrator   ~50703

Should be fixed now. Please re-open if it appears again.

Issue History

Date Modified Username Field Change
2019-02-26 09:28 DenisChenu New Issue
2019-02-26 09:28 DenisChenu Status new => assigned
2019-02-26 09:28 DenisChenu Assigned To => markusfluer
2019-02-26 09:28 DenisChenu File Added: Capture d’écran du 2019-02-26 09-27-07.png
2019-02-28 10:01 ollehar Note Added: 50696
2019-02-28 10:01 ollehar Assigned To markusfluer => ollehar
2019-02-28 10:56 DenisChenu Note Added: 50697
2019-02-28 11:15 ollehar Note Added: 50698
2019-02-28 11:16 ollehar Note Added: 50699
2019-02-28 11:18 DenisChenu Note Added: 50700
2019-02-28 14:27 ollehar Status assigned => resolved
2019-02-28 14:27 ollehar Resolution open => fixed
2019-02-28 14:27 ollehar Note Added: 50703