View Issue Details

IDProjectCategoryView StatusLast Update
13589Bug reports[All Projects] Otherpublic2019-05-23 14:54
ReportercdorinAssigned Tocdorin 
PrioritylowSeveritytext 
Status assignedResolutionopen 
Product Version3.6.x 
Target Version4.0.0-beta2Fixed in Version 
Summary13589: Label column width - misleading name
Description

I believe that the label column width name is misleading.
It should be smth like... "Label width" or... "Label wrapper width".

for more details on this question attribute, check the manual: https://manual.limesurvey.org/index.php?title=QS:Label_column_width

What do you think? Should the name be replaced?

TagsNo tags attached.
Complete LimeSurvey version number (& build)irrelevant
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)irrelevant
Webserver software & version (if known)irrelevant
PHP Versionirrelevant

Relationships

has duplicate 14423 closedc_schmitz ambiguous terms in the options of the multiple numeric input question 

Activities

cdorin

cdorin

2018-04-10 17:47

manager  

Selection_043.png (9,384 bytes)
Selection_043.png (9,384 bytes)
DenisChenu

DenisChenu

2018-04-10 18:37

developer   ~47391

Last edited: 2018-04-10 18:37

View 2 revisions

Same for input part, right ?

I think it's must be more something like
Wrapper of label width
Wrapper of input width

And columlns information can be added in help (currently it's bootstrap column ( 1 to 12))

cdorin

cdorin

2018-04-12 10:51

manager   ~47410

The "Text input box width" name sounds ok in my opinion. But yes, as you suggested, it would be nice to use the same terminology for both attributes. E.g.
Label wrapper width
Input wrapper width (or smth similar?)

DenisChenu

DenisChenu

2018-04-12 11:11

developer   ~47413

Last edited: 2018-04-12 11:12

View 2 revisions

About text inoput width : i'm not OK with 'text input width'

See https://duckduckgo.com/?q=input+width&t=ffab&ia=qa

For me it's more < input style='width:WIDTH' > than < div style='width:WIDTH' > < input > < /div >

And in 2.6lts : input width was input size="SIZE" https://developer.mozilla.org/en-US/docs/Web/HTML/Element/input

Then wrapper seems best for the 2 ;)

c_schmitz

c_schmitz

2019-05-21 17:13

administrator   ~52020

"Label wrapper width' is fine. Please change for v4

DenisChenu

DenisChenu

2019-05-23 14:51

developer   ~52079

Oh, i make a really beautiful image for explain :D

cdorin

cdorin

2019-05-23 14:54

manager   ~52081

Will update the strings tomorrow or Monday the latest.

Issue History

Date Modified Username Field Change
2018-04-10 17:47 cdorin New Issue
2018-04-10 17:47 cdorin File Added: Selection_043.png
2018-04-10 18:37 DenisChenu Note Added: 47391
2018-04-10 18:37 DenisChenu Note Edited: 47391 View Revisions
2018-04-12 10:51 cdorin Note Added: 47410
2018-04-12 11:11 DenisChenu Note Added: 47413
2018-04-12 11:12 DenisChenu Note Edited: 47413 View Revisions
2018-05-17 15:02 cdorin Assigned To => c_schmitz
2018-05-17 15:02 cdorin Priority none => low
2018-05-17 15:02 cdorin Status new => assigned
2019-05-21 17:13 c_schmitz Assigned To c_schmitz => cdorin
2019-05-21 17:13 c_schmitz Note Added: 52020
2019-05-21 17:14 c_schmitz Target Version => 4.0.0-beta2
2019-05-23 14:48 c_schmitz Relationship added has duplicate 14423
2019-05-23 14:51 DenisChenu Note Added: 52079
2019-05-23 14:54 cdorin Note Added: 52081