View Issue Details

IDProjectCategoryView StatusLast Update
13575Development Data entry (non public)public2020-03-04 17:13
Reportersnathan99 Assigned ToLouisGac 
PriorityimmediateSeveritypartial_block 
Status closedResolutionfixed 
Product Version3.x 
Summary13575: Group description is not editable
Description

Created a brand new install using limesurvey3.6.1+180329.zip and a brand new survey. Group Description is not editable. This problem as happened before.

TagsNo tags attached.

Activities

snathan99

snathan99

2018-04-06 02:39

reporter   ~47350

It appears the issue is also there for question - so unable to enter questions!

snathan99

snathan99

2018-04-06 02:44

reporter  

Hidden.png (39,584 bytes)   
Hidden.png (39,584 bytes)   
snathan99

snathan99

2018-04-06 02:44

reporter   ~47351

For whatever reason that text field is actually hidden!

cdorin

cdorin

2020-03-04 17:13

manager   ~56300

Fixed some time ago.

Issue History

Date Modified Username Field Change
2018-04-06 02:37 snathan99 New Issue
2018-04-06 02:39 snathan99 Note Added: 47350
2018-04-06 02:44 snathan99 File Added: Hidden.png
2018-04-06 02:44 snathan99 Note Added: 47351
2018-05-16 13:26 LouisGac Assigned To => LouisGac
2018-05-16 13:26 LouisGac Status new => assigned
2018-05-16 13:26 LouisGac Priority none => immediate
2020-03-04 17:13 cdorin Status assigned => closed
2020-03-04 17:13 cdorin Resolution open => fixed
2020-03-04 17:13 cdorin Note Added: 56300