View Issue Details

IDProjectCategoryView StatusLast Update
11876Bug reports[All Projects] Central participant databasepublic2019-03-08 17:28
ReporterpkyeoAssigned To 
PriorityhighSeveritymajor 
Status closedResolutionopen 
Product Version2.54 
Target Version2.56.xFixed in Version 
Summary11876: Unable to map field on CPDB
Description

Version 2.55.2+161103
Unable to map field between CPDB Attribute and Survey Attribute.

Kindly advise how to resolve this issue.

Steps To Reproduce
  1. Created Participant on CPDB with Attribute field called "Department"
  2. Created attribute_1 with field description "Dept" on a Survey
  3. On CPDB, add participant to the survey
  4. When click next, I can see Existing token attributes "Dept" but unable to see any Unmapped participant attributes that can map to "Dept" field.
  5. Go to attribute_1, mapping CPDB option also empty and unable to select any field.
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 2.55.2+161103
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionVersion 2.55.2+161103
Server OS (if known)Windows 7 64 bits
Webserver software & version (if known)Version 2.55.2+161103
PHP VersionVersion 2.55.2+161103

Activities

ollehar

ollehar

2016-11-07 10:23

administrator   ~41743

Please attach survey and/or participants.

pkyeo

pkyeo

2016-11-10 01:56

reporter  

limesurvey_survey_964291.lss (40,126 bytes)
pkyeo

pkyeo

2016-11-10 01:56

reporter   ~41822

Attached the survey structure but unable to export the CPDB.
Click export CPDB and no response.

pkyeo

pkyeo

2016-11-21 01:36

reporter   ~42079

Reminder sent to: ollehar

Dear Olle,

Any update?

ollehar

ollehar

2016-11-22 11:06

administrator   ~42118

Will have a look today.

ollehar

ollehar

2016-11-22 11:13

administrator   ~42119

Cannot reproduce. Which database are you using?

cdorin

cdorin

2019-02-12 13:25

manager   ~50517

@pkyeo, please let us know if you still have the issue.

I will close the bug report next week if no feedback is provided.

Issue History

Date Modified Username Field Change
2016-11-07 10:22 pkyeo New Issue
2016-11-07 10:23 ollehar Note Added: 41743
2016-11-07 10:23 ollehar Assigned To => ollehar
2016-11-07 10:23 ollehar Status new => feedback
2016-11-10 01:56 pkyeo File Added: limesurvey_survey_964291.lss
2016-11-10 01:56 pkyeo Note Added: 41822
2016-11-10 01:56 pkyeo Status feedback => assigned
2016-11-21 01:36 pkyeo Note Added: 42079
2016-11-21 09:35 ollehar Assigned To ollehar =>
2016-11-21 09:35 ollehar Priority none => high
2016-11-21 09:35 ollehar Status assigned => new
2016-11-21 09:35 ollehar Target Version => 2.56.x
2016-11-22 11:06 ollehar Note Added: 42118
2016-11-22 11:13 ollehar Note Added: 42119
2016-11-29 11:28 ollehar Status new => feedback
2019-02-12 13:25 cdorin Note Added: 50517
2019-03-08 17:28 cdorin Status feedback => closed