View Revisions: Issue #17602

Summary 17602: Errors while installing 5.1 with MySQL 8 and InnoDB
Revision 2021-09-17 14:04 by ollehar
Description
when installing version 5 with MySQL 8, the control program reports a blocking error: it asks for the parameters innodb_file_format and innodb_file_format_max to be filled in whereas these variables no longer exist in MySQL 8

Voir aussi un autre cas :
https://forums.limesurvey.org/forum/installation-a-update-issues/120918-error-to-install-ls-4-1-17-with-mysql-8-and-innodb

Cdt
Thierry Renoir
Revision 2021-09-16 17:50 by aim-sys
Description Bonjour,
lors de l'installation de la versio 5 avec MySQL 8, le programme de contrôle rapport une erreur bloquante : il demande que les paramètres innodb_file_format et innodb_file_format_max soient renseignées alors que c'est variables n'existent plus en MySQL 8.

Voir aussi un autre cas :
https://forums.limesurvey.org/forum/installation-a-update-issues/120918-error-to-install-ls-4-1-17-with-mysql-8-and-innodb

Cdt
Thierry Renoir