View Revisions: Issue #12869

Summary 12869: Auth plugin must have a Permission settings accessible via GUI
Revision 2017-11-06 01:00 by digitmaster
Additional Information

The patch maintains the same logic of the original version but it renders the LDAP search option if the 'AuthLDAP' substring is found in any active plugin name. The core plugin is obviously included. This will allow plugin development but it must include AuthLDAP in the name.

regards
digitmaster

Revision 2017-11-06 00:57 by digitmaster
Additional Information

The patch mantains the same logic of the original version but it renders the LDAP search option if the AuthLDAP substring is found in any active plugin name. The core plugin is obviously included. This will allow plugin development but it must include AuthLDAP in the name.

regards
digitmaster

Revision 2017-11-05 21:19 by digitmaster
Additional Information

The patch mantains the same logic of the original version but it renders the LDAP search option if the AuthLDAP substring in found in any active plugin name. The core plugin is obviously included.

regards
digitmaster