View Revisions: Note 67330

Summary 17716: When running ComfortUpdate at v3.19 it only offers LS5.x. Updating to the latest 3.x version is not possible