Dependency Graph

Dependency Graph
related to related to child of child of duplicate of duplicate of

View Issue Details

This bug affects 1 person(s).
 6
IDProjectCategoryView StatusLast Update
16346Bug reportsSurvey takingpublic2021-01-04 15:51
Reportercdorin Assigned Top_teichmann  
PrioritynoneSeverityblock 
Status closedResolutionfixed 
Product Version3.22.17 
Fixed in Version4.4.0-RC2 
Summary16346: File Upload modal not working correctly in Chromium 83.0.x (LS3)
Description

File Upload modal not working correctly in Chromium 83.0.x (LS3)

TagsNo tags attached.
Bug heat6
Complete LimeSurvey version number (& build)latest LS LTS
I will donate to the project if issue is resolvedNo
Browser
Database type & versionirrelevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionirrelevant

Relationships

related to 16415 closed can't upload files with Google Chrome 

Activities

ifok

ifok

2020-06-05 12:19

reporter   ~58194

Thanks for the fix, but problem still occurs with Chromium Edge... :(

cdorin

cdorin

2020-06-05 13:55

manager   ~58196

Hey and thanks for feedback - Did you clean the local storage ? assets from global settings? And then try in both normal and private mode?

ifok

ifok

2020-06-05 14:16

reporter   ~58199

yep, Cleared local/temporary files, assets from global settings, and tried private mode. even tried another PC, which never visited the survey page before.
Edge v83.0.478.44
Limesurvey v3.22.19+200605

Issue History

Date Modified Username Field Change
2020-05-29 14:52 cdorin New Issue
2020-05-29 14:52 cdorin Status new => assigned
2020-05-29 14:52 cdorin Assigned To => p_teichmann
2020-06-05 12:19 ifok Note Added: 58194
2020-06-05 12:20 ifok Issue Monitored: ifok
2020-06-05 13:55 cdorin Note Added: 58196
2020-06-05 14:16 ifok Note Added: 58199
2020-06-25 17:27 gabrieljenik Relationship added related to 16415
2021-01-04 15:51 cdorin Status assigned => closed
2021-01-04 15:51 cdorin Resolution open => fixed
2021-01-04 15:51 cdorin Fixed in Version => 4.4.0-RC2