Dependency Graph

Dependency Graph
related to related to child of child of duplicate of duplicate of

View Issue Details

IDProjectCategoryView StatusLast Update
15445Bug reportsTheme editorpublic2019-10-22 18:46
ReporterDenisChenu Assigned To 
PrioritynoneSeverityminor 
Status newResolutionopen 
Product Version4.0.0-RC6 
Summary15445: Allow multiple api version compatible OR have a theme API number
Description

Core theme are same in 4 and 3, but they seems incompatible
https://github.com/LimeSurvey/LimeSurvey/commit/356e874ea6179c50b332dc02ec672d2bf7908be2

Additional Information

Extend a vanilla theme in 3.X
Update
Seems outdated, even if you didn't update anything …

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.0.0 github
I will donate to the project if issue is resolvedNo
Browsernot relevant
Database & DB-Versionnot relevant
Server OS (if known)not relevant
Webserver software & version (if known)not relevant
PHP Versionnot relevant

Relationships

child of 15365 closededdylackmann 4.0 rc standard themes are not compatible with version 4 of the LimeSurvey API. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-10-22 18:44 DenisChenu New Issue
2019-10-22 18:46 DenisChenu Relationship added child of 15365