LimeSurvey issue tracker
Registration

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
08445Feature requests[All Projects] Installationpublic2013-12-12 14:512014-02-06 15:58
Reporterjoop 
Assigned To 
PrioritynormalSeverityfeature 
StatusfeedbackResolutionreopened 
Product Version 
Target VersionFixed in Version2.05+ 
Summary08445: Date is not or wrongfully displayed
DescriptionDate is wrongfully displayed in multiple sections of LimeSurvey. For example:
- Date created in 'Detailed list of surveys'
- Start and Expiry dat/time in survey settings
- Valid from date in Token management

Date is or can be stored succesfully in the database, but is not right displayed.
TagsNo tags attached.
Attached Filesjpg file icon Microsoft SQL Server Management Studio_2014-02-05_16-41-53.jpg [^] (34,048 bytes) 2014-02-06 10:01


jpg file icon LimeSurvey_tokens_2014-02-05_16-41-53.jpg [^] (58,110 bytes) 2014-02-06 10:03


jpg file icon Microsoft SQL Server Management Studio_2014-02-06_15-51-41.jpg [^] (36,119 bytes) 2014-02-06 15:58


jpg file icon LimeSurvey_Survey_settings_2014-02-06_15-51-41.jpg [^] (45,171 bytes) 2014-02-06 15:58

- Relationships

-  Notes
User avatar (27554)
joop (reporter)
2013-12-12 14:58

Limesurvey version: 2.00 plus-build 130929
Platform: Linux
Database: MS SQL
User avatar (28534)
joop (reporter)
2014-02-06 10:00

The problem still exists in the new version. I think the problem is related to the use of a MS SQL server backend en Linux webserver combination.

Issue Community Support
Only registered users can voice their support. Click here to register, or here to log in.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
2013-12-12 14:51 joop New Issue
2013-12-12 14:58 joop Note Added: 27554
2014-01-25 17:06 mfaber Status new => closed
2014-01-25 17:06 mfaber Resolution open => fixed
2014-01-25 17:06 mfaber Fixed in Version => 2.05+
2014-02-06 10:00 joop Note Added: 28534
2014-02-06 10:00 joop Status closed => feedback
2014-02-06 10:00 joop Resolution fixed => reopened
2014-02-06 10:01 joop File Added: Microsoft SQL Server Management Studio_2014-02-05_16-41-53.jpg
2014-02-06 10:03 joop File Added: LimeSurvey_tokens_2014-02-05_16-41-53.jpg
2014-02-06 15:58 joop File Added: Microsoft SQL Server Management Studio_2014-02-06_15-51-41.jpg
2014-02-06 15:58 joop File Added: LimeSurvey_Survey_settings_2014-02-06_15-51-41.jpg


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker