LimeSurvey issue tracker
Registration

View Issue Details Jump to Notes ] Related Changesets ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
07648Bug reports[All Projects] Accessibilitypublic2013-03-08 14:432013-03-12 12:36
Reporteraukevann 
Assigned Toc_schmitz 
PriorityhighSeveritymajor 
StatusclosedResolutionfixed 
Product Version2.00+ 
Target VersionFixed in Version2.00+ 
Summary07648: Blank screen after submitting name and e-mail address
DescriptionI just upgraded my live LimeSurvey site to 2.0.
Eventhough I tested it quite a bit some nasty errors occur.

After getting a link to participate and filling out a username and password the users get a blank screen.
There should be a message that they will receive an e-mail.

The rest works, they do get an e-mail to login but it is very confusing to get the blank screen.
Steps To ReproduceIt is hard to reproduce. Likely the error occurs on surveys that have been migrated from 1.92
I will donate to the project if issue is resolved within 48 hrsYes
LimeSurvey build number OR git commit ID130305
BrowserGoogle chrome and Firefox
Database & DB-Version164
Operating System (Server)Linux (not sure)
Webserver software & versionApache
PHP VersionPHP 5.3
Attached Filesrtf file icon ErrorAfterRegistrationForSurvey.rtf [^] (14,767 bytes) 2013-03-09 20:17

- Relationships

-  Notes
User avatar (24596)
aukevann (reporter)
2013-03-08 14:46

Sorry, mixed this issue up with another.
It is easy to reproduce, just try to register for a survey by clicking on the link and submit username and e-mail address.
User avatar (24597)
c_schmitz (administrator)
2013-03-08 15:06
edited on: 2013-03-08 15:06

I cannot reproduce here. It is most likely a problem with your email configuration.
Please activate debug mode in /application/config/config.php and see if you get an error and report back.

User avatar (24603)
aukevann (reporter)
2013-03-09 20:17

Hi Carsten, I have uploaded a file with the error that appeared after turning on the debugging.
User avatar (24604)
aukevann (reporter)
2013-03-09 20:42

Just want to clarify, the mail with the link to start the survey is send and received correctly. It is just that after filling out the information a blank screen appears, leaving the user unwary of what is happening.
User avatar (24605)
c_schmitz (administrator)
2013-03-09 22:43

Fix committed to master branch: http://bugs.limesurvey.org/plugin.php?page=Source/view&id=11815 [^]
User avatar (24606)
c_schmitz (administrator)
2013-03-09 22:43

Thank you.
User avatar (24607)
aukevann (reporter)
2013-03-09 22:53

Thanks for this quick fix Carsten, appreciated
User avatar (24620)
c_schmitz (administrator)
2013-03-11 15:03

2.00+ build 130311 released
User avatar (24661)
c_schmitz (administrator)
2013-03-12 12:36

Fix committed to 2.05 branch: http://bugs.limesurvey.org/plugin.php?page=Source/view&id=11838 [^]

- Related Changesets
LimeSurvey: master 85d05f5d
Timestamp: 2013-03-09 21:43:19
Author: c_schmitz
Committer: Carsten Schmitz
Details ] Diff ]
Fixed issue 07648: Blank screen after user registers for a survey
mod - application/controllers/RegisterController.php Diff ] File ]
LimeSurvey: 2.05 0d0192dd
Timestamp: 2013-03-09 21:43:19
Author: c_schmitz
Committer: Carsten Schmitz
Details ] Diff ]
Fixed issue 07648: Blank screen after user registers for a survey
mod - application/controllers/RegisterController.php Diff ] File ]

- Issue History
Date Modified Username Field Change
2013-03-08 14:43 aukevann New Issue
2013-03-08 14:46 aukevann Note Added: 24596
2013-03-08 15:06 c_schmitz Note Added: 24597
2013-03-08 15:06 c_schmitz Assigned To => c_schmitz
2013-03-08 15:06 c_schmitz Status new => feedback
2013-03-08 15:06 c_schmitz Note Edited: 24597 View Revisions
2013-03-09 20:17 aukevann Note Added: 24603
2013-03-09 20:17 aukevann Status feedback => assigned
2013-03-09 20:17 aukevann File Added: ErrorAfterRegistrationForSurvey.rtf
2013-03-09 20:42 aukevann Note Added: 24604
2013-03-09 22:43 c_schmitz Changeset attached => LimeSurvey master 85d05f5d
2013-03-09 22:43 c_schmitz Note Added: 24605
2013-03-09 22:43 c_schmitz Resolution open => fixed
2013-03-09 22:43 c_schmitz Note Added: 24606
2013-03-09 22:43 c_schmitz Status assigned => resolved
2013-03-09 22:43 c_schmitz Fixed in Version => 2.00+
2013-03-09 22:53 aukevann Note Added: 24607
2013-03-11 15:03 c_schmitz Note Added: 24620
2013-03-11 15:03 c_schmitz Status resolved => closed
2013-03-12 12:36 c_schmitz Changeset attached => LimeSurvey 2.05 0d0192dd
2013-03-12 12:36 c_schmitz Note Added: 24661


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker