LimeSurvey issue tracker
Registration

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
06902Bug reports[All Projects] Otherpublic2012-11-19 16:462012-11-19 16:48
Reporterhelper 
Assigned Toc_schmitz 
PriorityhighSeveritymajor 
StatusclosedResolutionduplicate 
Product Version2.00+ 
Target VersionFixed in Version 
Summary06902: Unable to add user under "Manage survey administrators"
DescriptionUnable to add user under "Manage survey administrators" after update to Version 2.00+ Build 121117 (this could have been an issue to previous updates, but just found out today).
Steps To Reproduce1. Logon to LimeSurvey as admin
2. Click on the "Manager survey administrators"
3. In the "Add user" row at the bottom of the screen enter a unique user information.
4. Click on the "Add user" button.
Additional InformationError displays: Failed to add user, The user name already exists.
I will donate to the project if issue is resolved within 48 hrsNo
LimeSurvey build number OR git commit ID121117
BrowserChrome
Database & DB-VersionMicrosoft SQL Server 2008
Operating System (Server)Microsoft Windows 2008r2
Webserver software & versionApache 2.4.3
PHP VersionPHP 5.4.8
Attached Files

- Relationships
duplicate of 06896closedmdekker cannot add users to a fresh LimeSurvey installation 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2012-11-19 16:46 helper New Issue
2012-11-19 16:47 c_schmitz Relationship added duplicate of 06896
2012-11-19 16:48 c_schmitz Status new => resolved
2012-11-19 16:48 c_schmitz Resolution open => duplicate
2012-11-19 16:48 c_schmitz Assigned To => c_schmitz
2012-11-19 16:48 c_schmitz Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker